Как решить конфликты версий JQuery в WordPress

в разделе JS, WordPress. комментарии: 2

Нужно запилить в файл функций:

1
2
3
4
add_action('wp_head', function() {
    if (is_admin()) return;
    wp_enqueue_script('jquery-migrate');
});



К записи 2 комментария

Если кастомный подключать, то надо только указать, что этот скрипт требует jquery:
wp_enqueue_script(‘jquery-migrate-1-2-1’, ‘//code.jquery.com/jquery-migrate-1.2.1.min.js’, array(‘jquery’));

В третьем параметре вызова wp_enqueue_script



Комментировать